Discussion:
Bug#915799: general: libGL.so.1 Missing
(too old to reply)
Finn Haese
2018-12-06 20:46:40 UTC
Permalink
Package: general
Severity: important

Dear Maintainer,

Steam fails to start, libGL.so.1 is missing.
Not able to submit bug for "Steam", not found in list of packages when trying
to submit bug.



-- System Information:
Debian Release: 9.6
APT prefers stable-updates
APT policy: (500, 'stable-updates'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.9.0-8-amd64 (SMP w/6 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8), LANGUAGE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)
Hilmar Preusse
2018-12-06 21:58:53 UTC
Permalink
On 06.12.18 Finn Haese (***@web.de) wrote:

Hi,
Post by Finn Haese
Steam fails to start, libGL.so.1 is missing.
Not able to submit bug for "Steam", not found in list of packages
when trying to submit bug.
apt-file should help you to find the package....if it is a Debian
package.

Hilmar
--
sigfault
Michael Gilbert
2018-12-07 02:56:58 UTC
Permalink
control: reassign -1 src:steam
control: retitle -1 steam: fails to load libGL.so.1

Make sure you have either libgl1-mesa-glx:i386 or your proprietary
driver's i386 glx package installed. See bug #718599.

Best wishes,
Mike
Debian Bug Tracking System
2018-12-07 02:57:03 UTC
Permalink
Post by Michael Gilbert
reassign -1 src:steam
Bug #915799 [general] general: libGL.so.1 Missing
Bug reassigned from package 'general' to 'src:steam'.
Ignoring request to alter found versions of bug #915799 to the same values previously set
Ignoring request to alter fixed versions of bug #915799 to the same values previously set
Post by Michael Gilbert
retitle -1 steam: fails to load libGL.so.1
Bug #915799 [src:steam] general: libGL.so.1 Missing
Changed Bug title to 'steam: fails to load libGL.so.1' from 'general: libGL.so.1 Missing'.
--
915799: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=915799
Debian Bug Tracking System
Contact ***@bugs.debian.org with problems
Continue reading on narkive:
Loading...